WIN 10 problem

Diskusija u 'Operativni sistemi' započeta od neonpanda, 17.12.2018.

  1. neonpanda

    neonpanda PCAXE Apprentice

    17
    0
    50
    04.12.2018
    Prilikom podizanja OS nakon 2-3 sekunde nestane slike na monitoru ( zatamni ekran) i ništa se ne dešava. Jedva nekako uđem u safe mode, pokušam i repair no ništa . 10tku imam dva dana i nisam ni stigao da je iole upoznam. Napomena samo da je par sati pre toga nestalo struje prilikom rada ( išla muzika) i nisam nakon toga ni palio komp par sati. Nakon toga problem ... Šta može biti?
     
  2. vladarko

    vladarko PCAXE Addicted

    1.815
    357
    300
    07.01.2018
    Beograd - Zemun
    Moja konfiguracija
    PC / Laptop Name:
    Lenovo T520
    CPU & cooler:
    i5 2450M 2.5 GHz
    RAM:
    8 GB DDR3
    VGA & cooler:
    Intel HD 3000
    Display:
    15" 1366x768 24" Benq GL2460
    HDD:
    SSD Samsung 850 EVO 250 GB
    Mice & keyboard:
    A4tech V7 bloody
    Internet:
    mts 100/8
    OS & Browser:
    Windows 10 v1803 Opera 57.0.3098.116
    Pokušaj da preko System Restore vratiš stanje sistema od tog dana kada je nestala struja.
    U pretraživaču kucaj Recovery, pa Open System Restore.
     
    Drakuloni i Zivko se ovo sviđa.
  3. Zivko

    Zivko PCAXE Member

    726
    203
    150
    30.09.2017
    n/a
    Moja konfiguracija
    PC / Laptop Name:
    Kompjuter
    CPU & cooler:
    Intel I5 8600K+ Noctua NH-U12S
    Motherboard:
    Gigabyte H370 Aorus Gaming 3 WiFi
    RAM:
    Kingston HyperX Furry 16gb (2 x 8gb) 2400mhz
    VGA & cooler:
    Gigabyte G1 1060 6Gb
    Display:
    Hp Compaq LA2306x
    HDD:
    Intel 545s 256gb-system+Kingston HyperX Furry 120gb + Seagate 1tb
    Sound:
    Logitec G430 7.1
    Case:
    Fractal Design Define C + 2 x Noctua 140mm napred + Noctua 120mm pozadi
    PSU:
    Seasonic M12 Evo 750w
    Optical drives:
    none
    Mice & keyboard:
    Logitech MX Master & Logitech G105
    Internet:
    Adsl 10/1
    OS & Browser:
    Windows 10 64bit & Firefox
    Other:
    Dell XPS M1330,Chuwi Hi8,iPhone 5 ,iphone SE,Mnostvo periferije
    Takodje pokusaj da iz safe moda pobrises sve drajvere i onda probaj da boot-ujes sistem normalno.Ako prodje samo ponovo instaliraj drajvere...
     
  4. neonpanda

    neonpanda PCAXE Apprentice

    17
    0
    50
    04.12.2018
    Problem i dalje postoji. Izgleda da mi grafička pravi problem. Na sajtu Msi ploče, piše da je kompatibilna. U starom kompu :
    win 7 64 bit
    CPU AM3 AMD Phenom™ II X4 955 BE
    ploca MSI 870A-G54
    HDD SATA2 7200 1TB Samsung SpinPoint F3
    Memorija DIMM DDR3 2 x2 GB + 4 GB 1333MHz Kingston CL9
    kucište LC POWER Pro-Line 914B II 600W
    radi bez problema. Sa novim kompom :
    Win 10 64 bit
    MSI B450M MORTAR
    CORSAIR 16GB Vengeance LPX DDR4 3000MHz CL15
    TOSHIBA P300 1TB 7200
    AMD Ryzen 5 2600
    radila je jedan dan nakon toga i dalje neće. Probao sam sa novim i starim drajverima, uzalud. Reinstalirao sam i win 10 (doduše ne najnoviji) i nije ništa pomoglo. Šta da radim ?
     
  5. vladarko

    vladarko PCAXE Addicted

    1.815
    357
    300
    07.01.2018
    Beograd - Zemun
    Moja konfiguracija
    PC / Laptop Name:
    Lenovo T520
    CPU & cooler:
    i5 2450M 2.5 GHz
    RAM:
    8 GB DDR3
    VGA & cooler:
    Intel HD 3000
    Display:
    15" 1366x768 24" Benq GL2460
    HDD:
    SSD Samsung 850 EVO 250 GB
    Mice & keyboard:
    A4tech V7 bloody
    Internet:
    mts 100/8
    OS & Browser:
    Windows 10 v1803 Opera 57.0.3098.116
    Probaj baš to što nisi pokušao: skini i instaliraj najnoviji Windows 10. Koju verziju Windows 10 si bio instalirao?
     
  6. neonpanda

    neonpanda PCAXE Apprentice

    17
    0
    50
    04.12.2018
    Mislim da je win 10 prof. 64bitni
     
  7. vladarko

    vladarko PCAXE Addicted

    1.815
    357
    300
    07.01.2018
    Beograd - Zemun
    Moja konfiguracija
    PC / Laptop Name:
    Lenovo T520
    CPU & cooler:
    i5 2450M 2.5 GHz
    RAM:
    8 GB DDR3
    VGA & cooler:
    Intel HD 3000
    Display:
    15" 1366x768 24" Benq GL2460
    HDD:
    SSD Samsung 850 EVO 250 GB
    Mice & keyboard:
    A4tech V7 bloody
    Internet:
    mts 100/8
    OS & Browser:
    Windows 10 v1803 Opera 57.0.3098.116
    U boksu Search ukucaj WINVER, pritisni Enter i u drugom redu ti piše koja je verzija. :)
     
  8. neonpanda

    neonpanda PCAXE Apprentice

    17
    0
    50
    04.12.2018
    Moracu sutra.Sad sam na drugom kompu (starom). Da ne piše negde na usb sa kog sam instalirao? Tražio sam i tamo ali nisam umeo (mogao) naći.
     
  9. vladarko

    vladarko PCAXE Addicted

    1.815
    357
    300
    07.01.2018
    Beograd - Zemun
    Moja konfiguracija
    PC / Laptop Name:
    Lenovo T520
    CPU & cooler:
    i5 2450M 2.5 GHz
    RAM:
    8 GB DDR3
    VGA & cooler:
    Intel HD 3000
    Display:
    15" 1366x768 24" Benq GL2460
    HDD:
    SSD Samsung 850 EVO 250 GB
    Mice & keyboard:
    A4tech V7 bloody
    Internet:
    mts 100/8
    OS & Browser:
    Windows 10 v1803 Opera 57.0.3098.116
    Trebalo bi da piše kao naziv (label) diska, ali ne bih znao kako se koja verzija zove. :(
     
  10. neonpanda

    neonpanda PCAXE Apprentice

    17
    0
    50
    04.12.2018
    Hvala na trudu. Pokušaću da saznam sutra pa pišem.
     
  11. vladarko

    vladarko PCAXE Addicted

    1.815
    357
    300
    07.01.2018
    Beograd - Zemun
    Moja konfiguracija
    PC / Laptop Name:
    Lenovo T520
    CPU & cooler:
    i5 2450M 2.5 GHz
    RAM:
    8 GB DDR3
    VGA & cooler:
    Intel HD 3000
    Display:
    15" 1366x768 24" Benq GL2460
    HDD:
    SSD Samsung 850 EVO 250 GB
    Mice & keyboard:
    A4tech V7 bloody
    Internet:
    mts 100/8
    OS & Browser:
    Windows 10 v1803 Opera 57.0.3098.116
    Nema na čemu!
    Ako imaš brzi internet možeš odavde sa skineš alatku za kreiranje usb/dvd instalacije.
     
  12. neonpanda

    neonpanda PCAXE Apprentice

    17
    0
    50
    04.12.2018
    Problem i dalje postoji. Pokušao da instaliram i nove i stare drajvere za grafičku ali prilikom instalacije ponovo mi baci crn ekran. Grafička radi besprekorno na starom računaru.Ono što me brine je izgled biosa ploče. Tu ne vidim "ceo" ekran i plus kad kliknem na neku opciju prelepe mi se slova jedna preko drugih (kineska i engleska) pa ne mogu da uradim ni update biosa . Da nije ploča u pitanju? Evo kako to izgleda :
     

    Dodate datoteke:

  13. Dragan.P

    Dragan.P PCAXE Addicted

    2.737
    649
    300
    20.04.2013
    Novi Sad
    Moja konfiguracija
    CPU & cooler:
    Intel i5-8600k 4.20 GHz, Xigmatek Gaia SD1283
    Motherboard:
    MSI Z370 Krait Gaming
    RAM:
    Geil Evo Forza 16GB (2x8) 3000 MHz DDR4 CL16
    VGA & cooler:
    MSI GTX 1070 Ti Gaming 8G
    Display:
    Dell U2412M
    HDD:
    Sistem - Samsung 250GB 850 Evo, u racunaru - 640 GB, 3 TB, Rack LC-35U3 - 3 TB, 3 TB & 4 TB
    Sound:
    Dual Realtek® ALC1220 Codec
    Case:
    MS Industrial Winston
    PSU:
    Thermaltake Toughpower XT TPX-675M 675W
    Optical drives:
    Samsung SH-224BB/BEBE
    Mice & keyboard:
    HyperX Pulsefire FPS
    Internet:
    Telekom VDSL 50/8
    OS & Browser:
    Windows 10 Pro x64, Google Chrome
    Other:
    Xiaomi Redmi 3s
    Za pocetak resetuj bios na fabricko pa onda sve polako od nule. Nesto se tu gadno zeznulo.

    Ako ne znas kako se radi resetovanje biosa imas na google, youtube a imas i u knjzici koju si dobio uz maticnu. Pa lepo polako sedi ne zuri sve iscitaj pogledaj koji video pa tek se onda upusti u rad, obavezno majca kratkih rukava i nista vuneno sto stvara elekcrititet, kada iskljucis racuanr iz struje uzmes jos par puta stisnes dugme power da povuce svu struju koja je ostala u kondezatorima. Na neku drvenu povrsinu stavi komp ili metalnu i ruke obavezno prvo na metal da izbacis stitiku iz sebe da ne napravis kontakt.
     

Preporučite stranicu