• Apgrejdovali smo forum na XenForo 2.1.1, ukoliko imate predloga vezanih za izgled ili funkcionalnost foruma, ili ukoliko naletite na neki problem, javite nam OVDE

    DEFINISALI SMO PRAVILA FORUMA. Pročitajte ih, pojaviće se automatski kada krenete da čitate nešto!

Stabilnost

IGeoNI

Newcomer
Učlanjen(a)
03.06.2020.
Poruka
2
Rezultat reagovanja
1
Moja konfiguracija
Evo ovako. Radi se o tome da sam pre 5 dana kupio grafičku kartu, polovnu, sa kupujem prodajem. Trazio sam karte u budžetu od 60€ i naišao sam na rx 560. Naručio sam je, već prvi dan sam primetio da nešto nije u redu. Kada sam upalio kompjuter dva tri puta desilo mi se vec drugi put prilikom uključivanja da se pojavi sneg, kada sam testirao igrice desilo se i da krešuju. Naime kada se to desi monitor od jednom promeni sliku u random boju koja je najčešće bila siva ili zelena, a zvuk pušta repetitivni ton, koji verujem svi znaju kako zvuči. Nakon toga signal nestane i pojavi se poruka na monitoru: "no signal". Kompjuter ostane uključen ali ne mogu ništa osim da ga isključim držeći power dugme. To se dešavalo talođe ako pc ostavim uključen i odem recimo napolje na pola sata. Primetio sam takođe i da prilikom alt tabovanja u druge programe nije kao kod drugih kompjutera. Kad se pojavi crn ekran na sekundu imam grafičke artefakte u vidu zelene, ali znatno tamno zelene boje sa čudnim linijicama koje nisu preko celog ekrana nego su grupisane na random delu monitora. Čovek od koga sam kupio insistira na tome da je problem u drajverima i ubeđuje me da je krivica amd-ova zato što ima nestabilne drajvere u šta nisam siguran i verujem da je oštećenje ili u čipu ili u vramu. Moj kompjuter ima sledeće specifikacije: a320mh biostar MB, 8GB rama, r3 1200, falcon flc 450l (napajanje od 450w) i malo stariji hdd od 250GB.
 

Milanche92

PCAXE Member
Učlanjen(a)
13.11.2019.
Poruka
870
Rezultat reagovanja
461
Moja konfiguracija
CPU & cooler:
Ryzen 5 2600 / Stock
Motherboard:
Asus Strix B450 F-Gaming
RAM:
Adata XPG D41 3000mhz
VGA & cooler:
Asus Strix 1080Ti
Display:
Samsung 4k
PSU:
Corsair Hx1200i
Reci mu da ne znas adresu AMD-a i da ti je malo daleko da ides do njih,ali da ces do njega da svratis ovih dana da se objasnite to oko drajvera! :)
Edit: Kartica umire...
 

lukas23

PCAXE Apprentice
Učlanjen(a)
12.05.2020.
Poruka
8
Rezultat reagovanja
2
Moja konfiguracija
Drajver jesu smeće ali je on tebe nažalost za***ao
 

gx-x

Display Guru
Učlanjen(a)
01.04.2009.
Poruka
5.299
Rezultat reagovanja
387
Moja konfiguracija
CPU & cooler:
Intel i5 9400F 4100 MHz w/Megahalems C2
Motherboard:
ASRock Z370 Pro4
RAM:
2x8GB 3200 HyperX Predator
VGA & cooler:
Gainward Phoenix 1070Ti
Display:
HP E273 @72Hz
HDD:
250GB Evo860 + WD Blue M.2 500GB + 1TB Seagate
Sound:
Yamaha RX-V550 + Xonar U5 + Monitor Audio + JBL Monitor sub + sennh. HD435 HPh.
Case:
Black Widow
PSU:
SuperFlower Leadex II 750W
Optical drives:
single focal dual -4 lenses
Mice & keyboard:
Razer Basilisk + Rapoo V500S
Internet:
da!
OS & Browser:
Winjdows 10 64 bajta kuku lele edition
Other:
Neotec jonizator, Quad 405 MKII, ker Buldog.
Evo ovako. Radi se o tome da sam pre 5 dana kupio grafičku kartu, polovnu, sa kupujem prodajem. Trazio sam karte u budžetu od 60€ i naišao sam na rx 560. Naručio sam je, već prvi dan sam primetio da nešto nije u redu. Kada sam upalio kompjuter dva tri puta desilo mi se vec drugi put prilikom uključivanja da se pojavi sneg, kada sam testirao igrice desilo se i da krešuju. Naime kada se to desi monitor od jednom promeni sliku u random boju koja je najčešće bila siva ili zelena, a zvuk pušta repetitivni ton, koji verujem svi znaju kako zvuči. Nakon toga signal nestane i pojavi se poruka na monitoru: "no signal". Kompjuter ostane uključen ali ne mogu ništa osim da ga isključim držeći power dugme. To se dešavalo talođe ako pc ostavim uključen i odem recimo napolje na pola sata. Primetio sam takođe i da prilikom alt tabovanja u druge programe nije kao kod drugih kompjutera. Kad se pojavi crn ekran na sekundu imam grafičke artefakte u vidu zelene, ali znatno tamno zelene boje sa čudnim linijicama koje nisu preko celog ekrana nego su grupisane na random delu monitora. Čovek od koga sam kupio insistira na tome da je problem u drajverima i ubeđuje me da je krivica amd-ova zato što ima nestabilne drajvere u šta nisam siguran i verujem da je oštećenje ili u čipu ili u vramu. Moj kompjuter ima sledeće specifikacije: a320mh biostar MB, 8GB rama, r3 1200, falcon flc 450l (napajanje od 450w) i malo stariji hdd od 250GB.
a jel imas drugi kabl? (od graficke do monitora) jos bolje ako je drugi tip konekcije tipa ako je sad DP, zakaci HDMI ili obrnuto, moze i DVI ako imas to. Poenta: probaj drugi kabel. Takodje, probaj, ako vec nisi, DDU i onda reinstall drajvera.
Ako nista od ova dva ne pomogne, onda su kolege iznad u pravu.
 

IGeoNI

Newcomer
Učlanjen(a)
03.06.2020.
Poruka
2
Rezultat reagovanja
1
Moja konfiguracija
a jel imas drugi kabl? (od graficke do monitora) jos bolje ako je drugi tip konekcije tipa ako je sad DP, zakaci HDMI ili obrnuto, moze i DVI ako imas to. Poenta: probaj drugi kabel. Takodje, probaj, ako vec nisi, DDU i onda reinstall drajvera.
Ako nista od ova dva ne pomogne, onda su kolege iznad u pravu.
Probaću da nađem DVI i DP kablove ako ima neko od mojih prijatelja čisto radi testiranja. Ako pomogne onda ću kupiti kabel. Uradio sam DDU. Nažalost nije pomoglo. Hvala za preporuke.
 
Vrh