• Apgrejdovali smo forum na XenForo 2.1.1, ukoliko imate predloga vezanih za izgled ili funkcionalnost foruma, ili ukoliko naletite na neki problem, javite nam OVDE

    DEFINISALI SMO PRAVILA FORUMA. Pročitajte ih, pojaviće se automatski kada krenete da čitate nešto!

Problem nakon instalacije AMD drajvera 2020

PCburazer

PCAXE Addicted
Učlanjen(a)
12.10.2016.
Poruka
1.158
Rezultat reagovanja
363
Moja konfiguracija
CPU & cooler:
AMD FX6350 BE
Motherboard:
Gigabyte 970A-DS3P
RAM:
16 GB Kingston HyperX
VGA & cooler:
Asus RX580 4gb Dual OC
Display:
Dell u2412m
HDD:
SSD Kingston 240gb, WD Green 1TB
Sound:
Technics SU-X120
Case:
ThermalTake v4 black edition
PSU:
Raidmax Thunder 735w 80PLUS BRONZE
OS & Browser:
Win10, Opera
Nakon što sam uradio 2020 udate drajvera za RX580 događa se jako iritirajuć problem.

Na prvu loptu sve radi savršeno, sve dok jenom nisam spustio igru putem Alt+Tab.

Vraćanjem u igru slika se zamrzne nakon 5 sekundi. Zapravo igra nije zablokirala jer i dalje čujem zvuk, a pomeranjem miša na slepo čujem da igra radi, ali je slika zmrznuta sve dok ne izađem i ponovo uđem u igru.

Par puta mi se takvo zamrzavanje desilo i prilikom startovanja igre.

Pretežno igram CS GO i najpre sam mislio da je problem samo sa tom igrom, ali nakon malo testiranja sam shvatio da sve igre imaju isti problem.

Da li je iko od vas doživeo nešto slično?
 

</Miki>

PCAXE Addicted
Učlanjen(a)
13.07.2019.
Poruka
3.519
Rezultat reagovanja
2.458
Moja konfiguracija
CPU & cooler:
AMD Ryzen 5 3600 + Arctic Freezer 34 eSports DUO
Motherboard:
MSI B450 TOMAHAWK MAX
RAM:
G.Skill Trident Z NEO 16GB (8x2) 3600MHz CL16 - F4-3600C16D-16GTZNC
VGA & cooler:
SAPPHIRE NITRO+ RX 580 8GB
Display:
AOC 27V2Q
HDD:
WD BLACK SN750 NVMe™ SSD 500GB/EK WB M.2 Heatsink + Samsung 860 EVO 500GB
Case:
DeepCool Matrexx 55, 3xArctic BioniX P12 (Rear & Top), 3xArctic BioniX P12 (Front)
PSU:
ANTEC HCG 650W
Mice & keyboard:
Razer Viper Mini, Havit KB435L, Spawn SPW-MP-P-XL Perun
Internet:
SBB EON FULL 250/25
OS & Browser:
Windows 10 Pro 64 bit, Google Chrome
Other:
Apple iPhone 12 64GB
Ja imam isto RX 580 samo Sapphire Nitro+ 8GB i nisam imao dosad takvih problema...

Imao sam drugih i to sa temperaturama ali sada je sve ok :D

Da li ti imas bas ovu najnoviju 20.2.1?
 

PCburazer

PCAXE Addicted
Učlanjen(a)
12.10.2016.
Poruka
1.158
Rezultat reagovanja
363
Moja konfiguracija
CPU & cooler:
AMD FX6350 BE
Motherboard:
Gigabyte 970A-DS3P
RAM:
16 GB Kingston HyperX
VGA & cooler:
Asus RX580 4gb Dual OC
Display:
Dell u2412m
HDD:
SSD Kingston 240gb, WD Green 1TB
Sound:
Technics SU-X120
Case:
ThermalTake v4 black edition
PSU:
Raidmax Thunder 735w 80PLUS BRONZE
OS & Browser:
Win10, Opera
Tek ću večeras biti uz računar, pa bih tek tad mogao da odgovorim koja je tačno verzija drajvera.

Temperature su kao i pre...generalno se kultura njenog rada nije menjala.

Jednostavno me je zadesio ovako nebulozan problem.

Uradio sam expres update i delovalo je da sve radi savršeno dok nisam naleteo na ovaj problem.

Imam samo jedan monitor i često koristim Alt+Tab a to me sada tera da gasim i ponovo palim igru što je jako frustrirajuće...
 

Paja4

PCAXE Addicted
Učlanjen(a)
08.07.2019.
Poruka
1.196
Rezultat reagovanja
428
Moja konfiguracija
CPU & cooler:
AMD RYZEN 5 2600 6-Core 3.4 GHz
Motherboard:
Gigabyte B450 AORUS ELITE
RAM:
2X KINGSTON HyperX Fury Black 8GB DDR4 3200MHz CL16 - HX432C16FB3/8 8GB, DDR4, 3200Mhz, CL16
HDD:
TOSHIBA 1TB 3.5", SATA III, 64MB, 7200rpm, P300 serija - HDWD110UZSVA Interni, 3.5", SATA III, 1TB H
Case:
NZXT H500 BLACK-RED
PSU:
THERMALTAKE TOUGHPOWER 750W 80+ Gold
Mice & keyboard:
Redragon Gerberus i Redragon Karura
OS & Browser:
Windows 10
Isti problem sam imao na rx590, ali ne na najnovijim nego na prethodnoj verziji, kad sam update-ovao sve je normalno, odnosno nemam vise taj problem
 

PCburazer

PCAXE Addicted
Učlanjen(a)
12.10.2016.
Poruka
1.158
Rezultat reagovanja
363
Moja konfiguracija
CPU & cooler:
AMD FX6350 BE
Motherboard:
Gigabyte 970A-DS3P
RAM:
16 GB Kingston HyperX
VGA & cooler:
Asus RX580 4gb Dual OC
Display:
Dell u2412m
HDD:
SSD Kingston 240gb, WD Green 1TB
Sound:
Technics SU-X120
Case:
ThermalTake v4 black edition
PSU:
Raidmax Thunder 735w 80PLUS BRONZE
OS & Browser:
Win10, Opera
Padalo mi je na pamet da potpuno obrišem drajvere i da ih ponovo instaliram.

Mislim da je to sledeći korak...

Mislio sam da je neko od vas možda rešio ovaj problem, ali koliko vidim dešava se random.
 

</Miki>

PCAXE Addicted
Učlanjen(a)
13.07.2019.
Poruka
3.519
Rezultat reagovanja
2.458
Moja konfiguracija
CPU & cooler:
AMD Ryzen 5 3600 + Arctic Freezer 34 eSports DUO
Motherboard:
MSI B450 TOMAHAWK MAX
RAM:
G.Skill Trident Z NEO 16GB (8x2) 3600MHz CL16 - F4-3600C16D-16GTZNC
VGA & cooler:
SAPPHIRE NITRO+ RX 580 8GB
Display:
AOC 27V2Q
HDD:
WD BLACK SN750 NVMe™ SSD 500GB/EK WB M.2 Heatsink + Samsung 860 EVO 500GB
Case:
DeepCool Matrexx 55, 3xArctic BioniX P12 (Rear & Top), 3xArctic BioniX P12 (Front)
PSU:
ANTEC HCG 650W
Mice & keyboard:
Razer Viper Mini, Havit KB435L, Spawn SPW-MP-P-XL Perun
Internet:
SBB EON FULL 250/25
OS & Browser:
Windows 10 Pro 64 bit, Google Chrome
Other:
Apple iPhone 12 64GB
Padalo mi je na pamet da potpuno obrišem drajvere i da ih ponovo instaliram.

Mislim da je to sledeći korak...

Mislio sam da je neko od vas možda rešio ovaj problem, ali koliko vidim dešava se random.
Citao sam da negde na netu, covek je imao isti problem i resio ga je tako sto je iskljcio sve ovo pa mozes da probas:


33241
 

Djolekg

PCAXE Addicted
Učlanjen(a)
31.08.2016.
Poruka
7.686
Rezultat reagovanja
3.743
Moja konfiguracija
CPU & cooler:
Intel i7 3770K(4.4ghz),-BeQuiet pure rock slim
Motherboard:
AsRock p67 pro
RAM:
hyperx fury 12 GB DDR3 1600 mhz cl10
VGA & cooler:
Sapphire Nitro + RX 580 4gb
Display:
Asus vg248qe 144hz
HDD:
hdd(wd blue 500gb),ssd(adata su650 240gb)
Sound:
Logitech G230
Case:
cooler master elite
PSU:
Corsair RM1000x
Mice & keyboard:
HyperX pulsefire fps pro,Cooler master Masterkeys Pro M,Podloga - Zowie G-SR
Internet:
sbb 150/10
OS & Browser:
windows 10 pro 64bit
Other:
xaomi redmi note 8 pro
Ne bi me čudilo da je problem u windowsu,a ne samo oko drajvera,neka relacija win/drajver.I meni se samo od sebe po neki put spusti igra dole kao da sam alt/tab-ovao.To radi i na integrusi,tako da nije vezano samo za amd drajvere.
 

PCburazer

PCAXE Addicted
Učlanjen(a)
12.10.2016.
Poruka
1.158
Rezultat reagovanja
363
Moja konfiguracija
CPU & cooler:
AMD FX6350 BE
Motherboard:
Gigabyte 970A-DS3P
RAM:
16 GB Kingston HyperX
VGA & cooler:
Asus RX580 4gb Dual OC
Display:
Dell u2412m
HDD:
SSD Kingston 240gb, WD Green 1TB
Sound:
Technics SU-X120
Case:
ThermalTake v4 black edition
PSU:
Raidmax Thunder 735w 80PLUS BRONZE
OS & Browser:
Win10, Opera
Problem sam rešio tako što sam u drajverima išao na Settings i isključio Radeon Enhanced Sync.

Verzija drajvera je 19.12.2

Koliko vidim problem se dešava random bez obzira na verziju. Nisam dalje istraživao oko ovog problema, ali isključivanjem ove stavke se rešava zamrzavanje
 
Vrh