• Apgrejdovali smo forum na XenForo 2.1.1, ukoliko imate predloga vezanih za izgled ili funkcionalnost foruma, ili ukoliko naletite na neki problem, javite nam OVDE

    DEFINISALI SMO PRAVILA FORUMA. Pročitajte ih, pojaviće se automatski kada krenete da čitate nešto!

Komp mi se kresuje i jedna boja izadje na ekranu

Vastery

PCAXE Apprentice
Učlanjen(a)
11.01.2020.
Poruka
7
Rezultat reagovanja
0
Moja konfiguracija
Da pocnem od pocetka. Pre mesec dana sam otvorio komp i zapazio da ima dosta prasine u njemo pa sam uzeo usisivac da ga ocistim ( samo usisao maticnu, kuler, napajanje). Mada kad sam ga upalio, odigrao neku igricu, samo bi se ugasio kao da mu se pregreva procesor. Pogledao sam temperature i bile su ok.
Sledeceg dana je trebala nova graficka da mi stigne, ja sam cackao neso oko njega, jos malo ga cistio, i posle toga uopste kad sam ga upalio nije teo da pokaze sliku i svetlela mu je DRAM_LED lampica na ploci. Probao sam da premestam ram memoriju i eto napravio neku kombinaciju koja je htela da radi (nisam stavljao ili mesao moju memoriju sa drugim proizvodjacep, samo sam premestao moju memoriju na drugi slot). Nisam probao dali ce opet da se gasi jer mi je tog dana stigla nova graficka (RX 560 4GB a ja sam imao GTX 550 ti 1GB) zamenio sam graficku ali su tu dosli i novi problemi. Kada bi igrao neku zahtevnu igricu ili neku slabu igricu na najvecu grafiku, komp bi mi se kresovao i jedna boja izasla na ekran (svaki put kad se kresuje izadje drugacija boja, do sad sam video: plavu, crnu, sivu, ljubicastu...).
Nisam siguran dali nije nesto do napajanja jer mi je prosla graficka vukla 115W, a ova nova 75W. Takodje smo testirali napajane sa aparatom i V su bili ok. Ovo se desava vec mesec dana i stvarno mi vise dodje da ga razbijem. Hvala unapred!
Specifikacije:
CPU: Intel Core I7-950
Ram: 12GB DDR2 (ili ddr3 nisam siguran)
Graficka: RX 560 4GB
Ploca:Asus P6X58D-E
Napajanje: 500W
Takodje jedna stavar koju moram da napomenem je da u igrici Rust sve je ok dok igram, ali kad pocnem da gradim komp mi se kresuje. I takodje sam presao Doom Eternal na medijum grafiku (koja vuce 3000 VRAM) bez kresa.
 

gx-x

Display Guru
Učlanjen(a)
01.04.2009.
Poruka
7.536
Rezultat reagovanja
2.175
Moja konfiguracija
PC / Laptop Name:
Chernobyl
CPU & cooler:
Intel i7 9th gen / LFII 360
RAM:
16gb
VGA & cooler:
Intel® UHD Graphics 630
Display:
AOC 27G2U/BK (LF1F)
HDD:
SSD
Sound:
Xonar U5, Monitor Audio, JBL 1202D
PSU:
Enermax Platimax D.F. 1200W
Mice & keyboard:
HyperX Alloy Origins Core + Razer Basilisk
Internet:
SBB kabl
OS & Browser:
Winjdows 10 Pro, FF
izvadi ram plocice, prebrisi kontakte, odlozi ih na stranu zatim ustima duvaj u slotove za ram gde su bili sto preciznije mozes. Zatim vrati plocice, ali ih stavi unutra pa izvadi i tako jedno 10 puta svaku. Probaj i vidi dal sve radi. (Pretpostavljam da nemas kontakt sprej niti kompresor i td, ovo ja najbrze i najlakse sto mozes da uradis "for free" )
 
Vrh