• Apgrejdovali smo forum na XenForo 2.1.1, ukoliko imate predloga vezanih za izgled ili funkcionalnost foruma, ili ukoliko naletite na neki problem, javite nam OVDE

    DEFINISALI SMO PRAVILA FORUMA. Pročitajte ih, pojaviće se automatski kada krenete da čitate nešto!

Komp mi se kresuje i boja izlazi na ekranu

Vastery

PCAXE Apprentice
Učlanjen(a)
11.01.2020.
Poruka
7
Rezultat reagovanja
0
Moja konfiguracija
Da pocnem od pocetka. Pre mesec dana sam otvorio komp i zapazio da ima dosta prasine u njemo pa sam uzeo usisivac da ga ocistim ( samo usisao maticnu, kuler, napajanje). Mada kad sam ga upalio, odigrao neku igricu, samo bi se ugasio kao da mu se pregreva procesor. Pogledao sam temperature i bile su ok.
Sledeceg dana je trebala nova graficka da mi stigne, ja sam cackao neso oko njega, jos malo ga cistio, i posle toga uopste kad sam ga upalio nije teo da pokaze sliku i svetlela mu je DRAM_LED lampica na ploci. Probao sam da premestam ram memoriju i eto napravio neku kombinaciju koja je htela da radi (nisam stavljao ili mesao moju memoriju sa drugim proizvodjacep, samo sam premestao moju memoriju na drugi slot). Nisam probao dali ce opet da se gasi jer mi je tog dana stigla nova graficka (RX 560 4GB a ja sam imao GTX 550 ti 1GB) zamenio sam graficku ali su tu dosli i novi problemi. Kada bi igrao neku zahtevnu igricu ili neku slabu igricu na najvecu grafiku, komp bi mi se kresovao i jedna boja izasla na ekran (svaki put kad se kresuje izadje drugacija boja, do sad sam video: plavu, crnu, sivu, ljubicastu...).
Nisam siguran dali nije nesto do napajanja jer mi je prosla graficka vukla 115W, a ova nova 75W. Takodje smo testirali napajane sa aparatom i V su bili ok. Ovo se desava vec mesec dana i stvarno mi vise dodje da ga razbijem. Hvala unapred!
Specifikacije:
CPU: Intel Core I7-950
Ram: 12GB DDR2 (ili ddr3 nisam siguran)
Graficka: RX 560 4GB
Ploca:Asus P6X58D-E
Napajanje: 500W
Takodje jedna stavar koju moram da napomenem je da u igrici Rust sve je ok dok igram, ali kad pocnem da gradim komp mi se kresuje. I takodje sam presao Doom Eternal na medijum grafiku (koja vuce 3000 VRAM) bez kresa.
 

Nikolic00

PCAXE Apprentice
Učlanjen(a)
25.03.2020.
Poruka
27
Rezultat reagovanja
7
Moja konfiguracija
CPU & cooler:
Ryzen 5 1600
Motherboard:
asus prime a320m-k
RAM:
2x8 gb kingston 2666mhz
VGA & cooler:
RX 570 8GB
Display:
Asus 75hz
HDD:
TOSHIBA 2TB
Case:
IG-MAX E06T81BR
PSU:
Ig Max 2650 Sixtus 600w
Ako ti se to dogadja samo kad igras igrice vidi na koliko ti je stavljen minimum processor state a takodje i max a takodje i koji plan koristis u power options?
 

illidan

PCAXE Addicted
Učlanjen(a)
01.04.2009.
Poruka
6.790
Rezultat reagovanja
3.202
Moja konfiguracija
CPU & cooler:
amd 5800x3d under ek nucleus cr240 dark
Motherboard:
asus proart b550
RAM:
g.skill trident z neo 32gb
VGA & cooler:
nvidia rtx 3060ti founders edition
Display:
asus vg27aql1a
HDD:
samsung 980 pro 1tb, samsung 860 qvo 1tb
Sound:
ifi zen dac v2 with presonus eris 3.5, akg k712 pro and kz zs10 pro
Case:
corsair 4000d white airflow with phanteks t30 fans
PSU:
be quiet! dark power 12 750w 80+ titanium
Mice & keyboard:
lamzu atlantis mini and kbd.fans tofu65 e-white
Internet:
optical cable
to napajanje 500W, koje je?
kad kazes nova graficka, mislis bas stvarno nova, kupljena u radnji ili?
da li si testirao RAM module?

ovo sa bojama bese nesto sa kvalitetom AMD drivera ako se dobro secam, ne koristim nista od AMD, pa ono samo iz prica drugih, ako sam dobro skontao
 

Vastery

PCAXE Apprentice
Učlanjen(a)
11.01.2020.
Poruka
7
Rezultat reagovanja
0
Moja konfiguracija
to napajanje 500W, koje je?
kad kazes nova graficka, mislis bas stvarno nova, kupljena u radnji ili?
da li si testirao RAM module?

ovo sa bojama bese nesto sa kvalitetom AMD drivera ako se dobro secam, ne koristim nista od AMD, pa ono samo iz prica drugih, ako sam dobro skontao
Neko Veanz napajanje, RAM nisam testirao, a graficku sam uzo preko neta i garantovo ako ne radi da mu vratim
 

Vastery

PCAXE Apprentice
Učlanjen(a)
11.01.2020.
Poruka
7
Rezultat reagovanja
0
Moja konfiguracija
Ako ti se to dogadja samo kad igras igrice vidi na koliko ti je stavljen minimum processor state a takodje i max a takodje i koji plan koristis u power options?
Power je na Balanced, stvarno ne verujem da je nesto oko procesora. Imao sam pre problema s njim kada se pregrejavao pa sam mu zamenio pastu.
Mislim da je ovo nesto oko napajanja ili graficke
 

tatatatira1977

PCAXE Addicted
Učlanjen(a)
06.03.2019.
Poruka
1.154
Rezultat reagovanja
621
Moja konfiguracija
PC / Laptop Name:
HP Pavilion - 17-ab201nc I7 7700 HQ
CPU & cooler:
I7 9700 K+ Dark Rock Pro 3 I7 3770K + ARCTIC Freezer 34 eSports DUO
Motherboard:
GIGABAYTE Z390 AORUS PRO Asus Sabertooth Z77
RAM:
16 GB DDR4 3200mhz DDR3 16 GB 1600mhz
VGA & cooler:
ASUS 1070 strix gaming Asrock Rx 6600 Challenger 8GB DDR6
Display:
TV LG 4K 55KS8100 /120 LG 27GN600-B
HDD:
3x3 tb +ssd 480gb 3tb +240 gb
Sound:
SONY DN-1010 risiver + zvucnici 2 MAGNAT+2 UM+ centralni YAMAHA
Case:
Fractal Design Define R6 Fractal Design Define R4
PSU:
Evga SuperNova G2 850 W Gold Seasonic Core 650W Gold
Optical drives:
LG LG
Mice & keyboard:
LOGI K-520 + LOGI MX Preformance RIOTORO GHOSTWRITER +HP3900
Internet:
Optika 100/25
OS & Browser:
windows 10 + mozilla
Moze tu biti problem i sa RAM memorijom a bogme i ploca a sto se tice napajanja to samo u kantu to ne racunaj da imas i da nije do njega to svakako eliminisi .Znas kakvo je napajanje kad ga nema uopste na netu :eek:.
 
Poslednja izmena:

Vastery

PCAXE Apprentice
Učlanjen(a)
11.01.2020.
Poruka
7
Rezultat reagovanja
0
Moja konfiguracija
Moze tu biti problem i sa RAM memorijom a bogme i ploca a sto se tice napajanja to samo u kantu to ne racunaj da imas i da nije do njega to svakako eliminisi .Znas kakvo je napajanje kad ga nema uopste na netu :eek:.
Nznm brt i ja sam ga trazio na netu a njega nema, njemu na veltilator pise Veanz. Postavljao sam ovo i na drugi eng forumi i ljudi mi rekli da ga je mozda ubio staticki elektricitet iz usisivaca.
 

illidan

PCAXE Addicted
Učlanjen(a)
01.04.2009.
Poruka
6.790
Rezultat reagovanja
3.202
Moja konfiguracija
CPU & cooler:
amd 5800x3d under ek nucleus cr240 dark
Motherboard:
asus proart b550
RAM:
g.skill trident z neo 32gb
VGA & cooler:
nvidia rtx 3060ti founders edition
Display:
asus vg27aql1a
HDD:
samsung 980 pro 1tb, samsung 860 qvo 1tb
Sound:
ifi zen dac v2 with presonus eris 3.5, akg k712 pro and kz zs10 pro
Case:
corsair 4000d white airflow with phanteks t30 fans
PSU:
be quiet! dark power 12 750w 80+ titanium
Mice & keyboard:
lamzu atlantis mini and kbd.fans tofu65 e-white
Internet:
optical cable
to sam i ja pomislio dok sam citao post, tamo negde do polovine. ali onda si krenuo sa zamenom grafike koje je donelo nove probleme, pa sad sumnjam da je samo do statickog el. ili uopste do njega

ti RAM moduli (vidim imas 12GB) kakvi su? 3x4GB? svi isti? jesi probao samo po jednim da radis?
da li obe graficke imaju konektor za dodatno napajanje?

mozes li da slikas nalepnicu napajanja, pa okacis ovde. tamo gde pisu specs
 
Vrh