• Apgrejdovali smo forum na XenForo 2.1.1, ukoliko imate predloga vezanih za izgled ili funkcionalnost foruma, ili ukoliko naletite na neki problem, javite nam OVDE

    DEFINISALI SMO PRAVILA FORUMA. Pročitajte ih, pojaviće se automatski kada krenete da čitate nešto!

Problem sa port forwarding-om

Igor04

PCAXE Apprentice
Učlanjen(a)
07.05.2020.
Poruka
5
Rezultat reagovanja
0
Moja konfiguracija
Operater Supernova. Port je otvoren na ruteru, dozvolio sam ga u Windows Firewall-u. Sve je radilo dobro i od jednom prestalo da radi. Zvao sam podrsku i reko im da mi ne radi, ali su mi rekli da nije do njih. Imate li neku ideju do cega bi moglo da bude? Za testiranje sam koristio Minecraft server i program Simple Port Tester.
 

Prilozi

Milanche92

PCAXE Member
Učlanjen(a)
13.11.2019.
Poruka
920
Rezultat reagovanja
549
Moja konfiguracija
CPU & cooler:
Ryzen 5 2600 / Stock
Motherboard:
Asus Strix B450 F-Gaming
RAM:
Adata XPG D41 3000mhz
VGA & cooler:
Asus Strix 1080Ti
Display:
Samsung 4k
PSU:
Corsair Hx1200i
Moglo bi da bude da ti je DHCP dodelio drugu IP adresu posle nekog vremena...
 

vladarko

PCAXE Addicted
Učlanjen(a)
07.01.2018.
Poruka
10.614
Rezultat reagovanja
5.711
Moja konfiguracija
PC / Laptop Name:
Ago Ao 192 Kurier
CPU & cooler:
Intel i5-9600KF & Be quiet! Pure Rock 2 Black
Motherboard:
MSI Z390-A PRO
RAM:
Kingston 2 x 8 GB DDR4 3600 MHz
VGA & cooler:
Sapphire NITRO+ RX 480 OC 4 GB
Display:
24" Benq GL2460
HDD:
Kingston SKC2500
Sound:
Samsung SMS-5100, Sony WH-HB700
Case:
Cooler Master Silencio 452 + 2 x P12 PWM PST + LC-CF-120-TUBE-W
PSU:
Seasonic Core GM650
Mice & keyboard:
A4tech V7 bloody & Cooler Master SK650
Internet:
mts 200/80
OS & Browser:
Windows 10 v21H1, Firefox v93
:welcome:

(16:20) EDiT: pa, ta veza sa prve slike nema uključen kabl. Dalje, razlikuju ti se parametri za prvu i drugu vezu. IP adrese nisu iz istog opsega.
 

Igor04

PCAXE Apprentice
Učlanjen(a)
07.05.2020.
Poruka
5
Rezultat reagovanja
0
Moja konfiguracija
:welcome:

(16:20) EDiT: pa, ta veza sa prve slike nema uključen kabl. Dalje, razlikuju ti se parametri za prvu i drugu vezu. IP adrese nisu iz istog opsega.
Ne znam na sta mislis. Ako si mislio na ovo ZeroTier One to je neki program na foru Hamachi-a koji sam koristio posto mi port forwarding nije radio. Pise disconnected posto sam ga ugasio tokom testiranja.
 

Milanche92

PCAXE Member
Učlanjen(a)
13.11.2019.
Poruka
920
Rezultat reagovanja
549
Moja konfiguracija
CPU & cooler:
Ryzen 5 2600 / Stock
Motherboard:
Asus Strix B450 F-Gaming
RAM:
Adata XPG D41 3000mhz
VGA & cooler:
Asus Strix 1080Ti
Display:
Samsung 4k
PSU:
Corsair Hx1200i
Ne znam na sta mislis. Ako si mislio na ovo ZeroTier One to je neki program na foru Hamachi-a koji sam koristio posto mi port forwarding nije radio. Pise disconnected posto sam ga ugasio tokom testiranja.
Mislio je na subnet maske,nisu iste.. Tako da te adrese nisu u istom opsegu... I ne samo subnet maske,nego si sve promasio... Odakle tebi adresa 192.168.0.1 kada je tvoj default gateway 100.64.192.1?
 
Poslednja izmena:

vladarko

PCAXE Addicted
Učlanjen(a)
07.01.2018.
Poruka
10.614
Rezultat reagovanja
5.711
Moja konfiguracija
PC / Laptop Name:
Ago Ao 192 Kurier
CPU & cooler:
Intel i5-9600KF & Be quiet! Pure Rock 2 Black
Motherboard:
MSI Z390-A PRO
RAM:
Kingston 2 x 8 GB DDR4 3600 MHz
VGA & cooler:
Sapphire NITRO+ RX 480 OC 4 GB
Display:
24" Benq GL2460
HDD:
Kingston SKC2500
Sound:
Samsung SMS-5100, Sony WH-HB700
Case:
Cooler Master Silencio 452 + 2 x P12 PWM PST + LC-CF-120-TUBE-W
PSU:
Seasonic Core GM650
Mice & keyboard:
A4tech V7 bloody & Cooler Master SK650
Internet:
mts 200/80
OS & Browser:
Windows 10 v21H1, Firefox v93
Mislio je... sam da ip adrese nisu iste, a i na prvoj slici piše da kabl nije uključen. Ne bukvalno, ali...
 

illidan

PCAXE Addicted
Učlanjen(a)
01.04.2009.
Poruka
5.551
Rezultat reagovanja
1.068
Moja konfiguracija
CPU & cooler:
intel
VGA & cooler:
nvidia
Other:
razer
sta bude kad otvoris neki drugi port?
 

Igor04

PCAXE Apprentice
Učlanjen(a)
07.05.2020.
Poruka
5
Rezultat reagovanja
0
Moja konfiguracija
Mislio je na subnet maske,nisu iste.. Tako da te adrese nisu u istom opsegu... I ne samo subnet maske,nego si sve promasio... Odakle tebi adresa 192.168.0.1 kada je tvoj default gateway 100.64.192.1?
Pa screenovao sam cmd, pise default getway 192.168.0.1. Sve sto sam podesavao sam podesavao preto tog default getwaya, na taj sa rutera ne mogu ni da udjem. Sad gledam, ne znam kako je moguce da je subnet mask drugaciji? Nisam nista menjao. I kako je moguce da je getway na ruteru drugaciji od ovog iz Windowsa?
 

Prilozi

illidan

PCAXE Addicted
Učlanjen(a)
01.04.2009.
Poruka
5.551
Rezultat reagovanja
1.068
Moja konfiguracija
CPU & cooler:
intel
VGA & cooler:
nvidia
Other:
razer
probaj da namestis static ip na mreznoj, da ti ne dodeljuje ruter (umesto ovog obtain automatically)
mada ni to ne bi trebalo da pravi problem.

u ruteru koju ti ip pokazuje za racunar (LAN ne WAN)?
onu ip koju je ruter dodelio racunaru dodelis rule za port forwarding i ako je port otvoren na ruteru mora da bude otvoren na kompu, ako nije onda ISP laze
 
Vrh