• Apgrejdovali smo forum na XenForo 2.1.1, ukoliko imate predloga vezanih za izgled ili funkcionalnost foruma, ili ukoliko naletite na neki problem, javite nam OVDE

    DEFINISALI SMO PRAVILA FORUMA. Pročitajte ih, pojaviće se automatski kada krenete da čitate nešto!

Pomoc

Salee

PCAXE Apprentice
Učlanjen(a)
06.04.2020.
Poruka
72
Rezultat reagovanja
0
Moja konfiguracija
Ovo se desava kad promenim preko 3000 mhz RAM, PC nece da se upali.
U cemu je problem?
Nova konfiguracija stavljena:

Msi b450 tomahawk max
Cpu R7 2700
RAM Kingstone 3200mhz Hyper X Fury - koji ne radi preko 3000.
 

Prilozi

SkazzY

PCAXE Addicted
Učlanjen(a)
12.08.2018.
Poruka
2.106
Rezultat reagovanja
1.122
Moja konfiguracija
PC / Laptop Name:
My precious
CPU & cooler:
Ryzen 5 2600 + Arctic Freezer 34 Duo
Motherboard:
MSI B450 Tomahawk
RAM:
2x8GB DDR4 HyperX Fury 3200Mhz
VGA & cooler:
GTX 1050 TI
Display:
2x Samsung 24''
HDD:
Samsung 500GB 860 EVO + WD Black 1TB + Hitachi 1TB
Case:
MS Cyclops V + 3x Arctic F12 Rev 2 (120mm PWM)
PSU:
SAMA Armor 80+ Gold - 650W
Mice & keyboard:
Revoltec FightMouse Elite + A4Tech KD-800L
Internet:
SBB
OS & Browser:
Windows 10 + Linux
Kako si je tacno pomerao na preko 3000.
 

vladarko

PCAXE Addicted
Učlanjen(a)
07.01.2018.
Poruka
8.207
Rezultat reagovanja
3.761
Moja konfiguracija
PC / Laptop Name:
Bulldog
CPU & cooler:
AMD Phenom II X4 965 Be quiet! Pure Rock 2
Motherboard:
MSI 770-C45
RAM:
8 GB DDR3 1600 MHz
VGA & cooler:
Sapphire NITRO+ RX 480 OC 4 GB
Display:
24" Benq GL2460
HDD:
Western Digital 1 TB Gold
Sound:
Samsung SMS-5100
Case:
Cooler Master 690
PSU:
Seasonic Core GC650
Mice & keyboard:
A4tech V7 bloody & Cooler Master SK650
Internet:
mts 200/80
OS & Browser:
Windows 10 v20H2, Opera 71.0.3770.271
Da li ti je u bios-u uključen a-xmp switch?
 

SkazzY

PCAXE Addicted
Učlanjen(a)
12.08.2018.
Poruka
2.106
Rezultat reagovanja
1.122
Moja konfiguracija
PC / Laptop Name:
My precious
CPU & cooler:
Ryzen 5 2600 + Arctic Freezer 34 Duo
Motherboard:
MSI B450 Tomahawk
RAM:
2x8GB DDR4 HyperX Fury 3200Mhz
VGA & cooler:
GTX 1050 TI
Display:
2x Samsung 24''
HDD:
Samsung 500GB 860 EVO + WD Black 1TB + Hitachi 1TB
Case:
MS Cyclops V + 3x Arctic F12 Rev 2 (120mm PWM)
PSU:
SAMA Armor 80+ Gold - 650W
Mice & keyboard:
Revoltec FightMouse Elite + A4Tech KD-800L
Internet:
SBB
OS & Browser:
Windows 10 + Linux
Stavi to kako je bilo i samo upali XMP profil.
 

</Miki>

PCAXE Addicted
Učlanjen(a)
13.07.2019.
Poruka
2.696
Rezultat reagovanja
1.509
Moja konfiguracija
CPU & cooler:
AMD Ryzen 5 3600 + Arctic Freezer 34 eSports DUO
Motherboard:
MSI B450 TOMAHAWK MAX
RAM:
G.Skill Trident Z NEO 16GB (8x2) 3600MHz CL16
VGA & cooler:
SAPPHIRE NITRO+ RX 580 8GB
Display:
AOC 27V2Q
HDD:
WD BLACK SN750 NVMe™ SSD 500GB/EK WB M.2 Heatsink + Samsung 860 EVO 500GB
Case:
DeepCool Matrexx 55, 3xArctic BioniX P12 (Rear & Top), 3xArctic BioniX P12 (Front)
PSU:
ANTEC HCG650W 80+GOLD
Mice & keyboard:
Redragon M910 Ranger, Havit KB435L, Spawn SPW-MP-P-XL Perun
Internet:
SBB EON FULL 250/25
OS & Browser:
Windows 10 Pro 64 bit, Google Chrome
Other:
Apple iPhone 7 32GB
Ti si izgleda sam manualno tražio frekvenciju. Tj iz tog menija si samo izabrao 3200MHz. Ne diraj to vec samo uključi XMP Profil 1.
 

Salee

PCAXE Apprentice
Učlanjen(a)
06.04.2020.
Poruka
72
Rezultat reagovanja
0
Moja konfiguracija
Ti si izgleda sam manualno tražio frekvenciju. Tj iz tog menija si samo izabrao 3200MHz. Ne diraj to vec samo uključi XMP Profil 1.
Ukljucio sam a-xmp i na 1 profil i 2 profil
Ostaje ista frekvencija koja je podesena...
Kad je povecam na 3200 MHz isto se desava izlazi blue screen error...
 

AroX

PCAXE Member
Učlanjen(a)
19.05.2020.
Poruka
203
Rezultat reagovanja
104
Moja konfiguracija
CPU & cooler:
Ryzen 5 1600af OC @ 4.0 Ghz / Stock
Motherboard:
Biostar B450MH
RAM:
2x4GB @ 3200Mhz Cl19
VGA & cooler:
RX 480 4gb
Display:
Acer V226HQL OC @ 71hz
HDD:
Seagate 1TB
Sound:
Hama uRage
Case:
Praistorijsko
PSU:
LC Power LC500H-12 V2.2 500w
Mice & keyboard:
Genius & Steelseries rival 310
Internet:
Mts 20/4
OS & Browser:
Google Chrome
Ukljucio sam a-xmp i na 1 profil i 2 profil
Ostaje ista frekvencija koja je podesena...
Kad je povecam na 3200 MHz isto se desava izlazi blue screen error...
U kom slotu su ti ram memorije?
 
Vrh