• Apgrejdovali smo forum na XenForo 2.1.1, ukoliko imate predloga vezanih za izgled ili funkcionalnost foruma, ili ukoliko naletite na neki problem, javite nam OVDE

    DEFINISALI SMO PRAVILA FORUMA. Pročitajte ih, pojaviće se automatski kada krenete da čitate nešto!

Čudan problem sa 5GHz WiFi

pshnd

PCAXE Member
Učlanjen(a)
29.09.2019.
Poruka
363
Rezultat reagovanja
291
Moja konfiguracija
CPU & cooler:
AMD Ryzen™ 5 2600 / Wraith Spire (No LED)
Motherboard:
ASRock B450 Steel Legend
RAM:
16GB (2 x 8GB) Kingston HyperX Fury Black 2666MHz CL16
VGA & cooler:
XFX Radeon RX 590 Fatboy 8GB OC+
Display:
LG 27MB38VQ 27 inch FHD LED IPS + VOX 32DSA314H
HDD:
SSD - Kingston A400 480GB / HDD - WD 1TB Blue + WD 640GB Black
Sound:
Focusrite Scarlett Solo 2nd gen / A̶l̶e̶s̶i̶s̶ ̶E̶l̶e̶v̶a̶t̶e̶ ̶5̶ ̶M̶K̶I̶I̶ (RIP) + AIWA NSX-R41
Case:
NZXT H500 Matte Black + 3x Chieftec Tornado ARGB
PSU:
Chieftec ECO GPE-700S 700W
Optical drives:
No optical drives detected...
Mice & keyboard:
A4tech Bloody V7m / Redragon Kala K557 RGB / Redragon Saturn G807
Internet:
mts optic 100/10 (200/40 promo)
OS & Browser:
Windows 10 Pro / Google Chrome
Other:
Nokia 8.1 / Motorola One
Evo ubacih ploču, digoh Windows, sve radi super... ali me WiFi zeza. :rotf:
Na 2.4Ghz se nakačio odmah i vidim iz komšiluka i 2.4 i 5GHz mreže, ali moje 5Ghz nema! Telefoni je vide i zakačeni su na nju, ali komp odbija da je pronađe dok komšijske 5GHz vidi bez problema. U pitanju je Cudy WU700 USB receiver sa zadnjim drajverima, ako išta znači, a modem je MTS-ov Huawei HG8245Q2.


Sent from my Nokia 8.1 using Tapatalk
 

vladarko

PCAXE Addicted
Učlanjen(a)
07.01.2018.
Poruka
6.394
Rezultat reagovanja
2.523
Moja konfiguracija
PC / Laptop Name:
Lenovo T520
CPU & cooler:
i5 2450M 2.5 GHz
RAM:
12 GB DDR3
VGA & cooler:
Intel HD 3000
Display:
15" 1366x768 24" Benq GL2460
HDD:
SSD Samsung 850 EVO 250 GB
Sound:
Samsung SMS-5100
Mice & keyboard:
A4tech V7 bloody & Cooler Master SK650
Internet:
mts 200/80
OS & Browser:
Windows 10 v1909 Opera 68.0.3618.173
U ovoj situaciji bih posumnjao na Windows. Koja je verzija (2004, 1909...)?

Sent from my Redmi 6A using Tapatalk
 

pshnd

PCAXE Member
Učlanjen(a)
29.09.2019.
Poruka
363
Rezultat reagovanja
291
Moja konfiguracija
CPU & cooler:
AMD Ryzen™ 5 2600 / Wraith Spire (No LED)
Motherboard:
ASRock B450 Steel Legend
RAM:
16GB (2 x 8GB) Kingston HyperX Fury Black 2666MHz CL16
VGA & cooler:
XFX Radeon RX 590 Fatboy 8GB OC+
Display:
LG 27MB38VQ 27 inch FHD LED IPS + VOX 32DSA314H
HDD:
SSD - Kingston A400 480GB / HDD - WD 1TB Blue + WD 640GB Black
Sound:
Focusrite Scarlett Solo 2nd gen / A̶l̶e̶s̶i̶s̶ ̶E̶l̶e̶v̶a̶t̶e̶ ̶5̶ ̶M̶K̶I̶I̶ (RIP) + AIWA NSX-R41
Case:
NZXT H500 Matte Black + 3x Chieftec Tornado ARGB
PSU:
Chieftec ECO GPE-700S 700W
Optical drives:
No optical drives detected...
Mice & keyboard:
A4tech Bloody V7m / Redragon Kala K557 RGB / Redragon Saturn G807
Internet:
mts optic 100/10 (200/40 promo)
OS & Browser:
Windows 10 Pro / Google Chrome
Other:
Nokia 8.1 / Motorola One
Svukao sam ISO za zadnju verziju, 2004 je u pitanju.

Sent from my Nokia 8.1 using Tapatalk
 

vladarko

PCAXE Addicted
Učlanjen(a)
07.01.2018.
Poruka
6.394
Rezultat reagovanja
2.523
Moja konfiguracija
PC / Laptop Name:
Lenovo T520
CPU & cooler:
i5 2450M 2.5 GHz
RAM:
12 GB DDR3
VGA & cooler:
Intel HD 3000
Display:
15" 1366x768 24" Benq GL2460
HDD:
SSD Samsung 850 EVO 250 GB
Sound:
Samsung SMS-5100
Mice & keyboard:
A4tech V7 bloody & Cooler Master SK650
Internet:
mts 200/80
OS & Browser:
Windows 10 v1909 Opera 68.0.3618.173

pshnd

PCAXE Member
Učlanjen(a)
29.09.2019.
Poruka
363
Rezultat reagovanja
291
Moja konfiguracija
CPU & cooler:
AMD Ryzen™ 5 2600 / Wraith Spire (No LED)
Motherboard:
ASRock B450 Steel Legend
RAM:
16GB (2 x 8GB) Kingston HyperX Fury Black 2666MHz CL16
VGA & cooler:
XFX Radeon RX 590 Fatboy 8GB OC+
Display:
LG 27MB38VQ 27 inch FHD LED IPS + VOX 32DSA314H
HDD:
SSD - Kingston A400 480GB / HDD - WD 1TB Blue + WD 640GB Black
Sound:
Focusrite Scarlett Solo 2nd gen / A̶l̶e̶s̶i̶s̶ ̶E̶l̶e̶v̶a̶t̶e̶ ̶5̶ ̶M̶K̶I̶I̶ (RIP) + AIWA NSX-R41
Case:
NZXT H500 Matte Black + 3x Chieftec Tornado ARGB
PSU:
Chieftec ECO GPE-700S 700W
Optical drives:
No optical drives detected...
Mice & keyboard:
A4tech Bloody V7m / Redragon Kala K557 RGB / Redragon Saturn G807
Internet:
mts optic 100/10 (200/40 promo)
OS & Browser:
Windows 10 Pro / Google Chrome
Other:
Nokia 8.1 / Motorola One
Da li si i ranije na tom računaru imao 2004?

Sent from my Redmi 6A using Tapatalk
Ne znam ne l' da ovo sada računam kao novi računar zbog nove matične ili kako? Hahaha!
Svakako pošto radim redovan update Windows-a koristio sam 2004 i pre zamene matične.

Sent from my Nokia 8.1 using Tapatalk
 

vladarko

PCAXE Addicted
Učlanjen(a)
07.01.2018.
Poruka
6.394
Rezultat reagovanja
2.523
Moja konfiguracija
PC / Laptop Name:
Lenovo T520
CPU & cooler:
i5 2450M 2.5 GHz
RAM:
12 GB DDR3
VGA & cooler:
Intel HD 3000
Display:
15" 1366x768 24" Benq GL2460
HDD:
SSD Samsung 850 EVO 250 GB
Sound:
Samsung SMS-5100
Mice & keyboard:
A4tech V7 bloody & Cooler Master SK650
Internet:
mts 200/80
OS & Browser:
Windows 10 v1909 Opera 68.0.3618.173
Ah, to je nova ploča, dakle? Jesi li probao sve usb portove? Pretpostavljam da radi kad priključiš na drugi računar? Neću ni da te pitam da li si restartovao ruter.

Sent from my Redmi 6A using Tapatalk
 

pshnd

PCAXE Member
Učlanjen(a)
29.09.2019.
Poruka
363
Rezultat reagovanja
291
Moja konfiguracija
CPU & cooler:
AMD Ryzen™ 5 2600 / Wraith Spire (No LED)
Motherboard:
ASRock B450 Steel Legend
RAM:
16GB (2 x 8GB) Kingston HyperX Fury Black 2666MHz CL16
VGA & cooler:
XFX Radeon RX 590 Fatboy 8GB OC+
Display:
LG 27MB38VQ 27 inch FHD LED IPS + VOX 32DSA314H
HDD:
SSD - Kingston A400 480GB / HDD - WD 1TB Blue + WD 640GB Black
Sound:
Focusrite Scarlett Solo 2nd gen / A̶l̶e̶s̶i̶s̶ ̶E̶l̶e̶v̶a̶t̶e̶ ̶5̶ ̶M̶K̶I̶I̶ (RIP) + AIWA NSX-R41
Case:
NZXT H500 Matte Black + 3x Chieftec Tornado ARGB
PSU:
Chieftec ECO GPE-700S 700W
Optical drives:
No optical drives detected...
Mice & keyboard:
A4tech Bloody V7m / Redragon Kala K557 RGB / Redragon Saturn G807
Internet:
mts optic 100/10 (200/40 promo)
OS & Browser:
Windows 10 Pro / Google Chrome
Other:
Nokia 8.1 / Motorola One
Ma sve to sam probao sinoć, ali evo kako sam napravio temu našao sam sam rešenje, a sinoć se zezao sigurno dva sata. Hahaha!

Proverio sam u poderšavanju modema koji je mode uključen (802.11a/n/ac je selektovan), otišao u Device Manager i našao adapter, u Properties > Advanced otišao na Wireless Mode i umesto Auto postavio IEEE 802.11a/n/ac. Odmah mi je prijavio i moju 5GHz mrežu među ostalim. Jeste da sada ne vidi 2.4GHz mreže, ali to mi je nebitno.

Sent from my Nokia 8.1 using Tapatalk
 
Vrh