• Apgrejdovali smo forum na XenForo 2.1.1, ukoliko imate predloga vezanih za izgled ili funkcionalnost foruma, ili ukoliko naletite na neki problem, javite nam OVDE

    DEFINISALI SMO PRAVILA FORUMA. Pročitajte ih, pojaviće se automatski kada krenete da čitate nešto!

9600 XT zaledio u zamrzivacu i vratio u zivot

Milos88_vkbgd

PCAXE Member
Učlanjen(a)
04.12.2009.
Poruka
220
Rezultat reagovanja
0
Moja konfiguracija
CPU & cooler:
Intel CoreDuo E6500, 2.93GHz
Motherboard:
Gigabyte GA-P41T-D3
RAM:
Kingston HyperX Genesis 2x2GB DDR3 KIT, PC1600
VGA & cooler:
ATI Radeon HD 5670, 1GB GDDR5
Display:
SAMSUNG 940 B
HDD:
WD 200GB SATA I & WD 500GB SATA II
Sound:
Integrisana
Case:
Chieftec Bravo BX
PSU:
Chieftec 500 W
Optical drives:
Pioneer DVD-RW
Mice & keyboard:
Logitech UltraX
OS & Browser:
Windows 7 Ultimate x64
Other:
Cooler Master Clear look x 2 & Arctic Cooling F8 PRO, Mugen 2 CPU Cooler
Naime sta se desilo. Grejao sam fenom za kosu Al hladnjak na ASUS 9600 XT kako bih popustio termalnu pastu (termalnu traku), skinuo stari hladnjak i stavio novi veci hladnjak. Hladnjak sam grejao (max 10 sec), jer se traka toliko zalepila za VGA chip da sam je na kraju jedva odlepio, veoma nezno. Posle svih potrebnih zahvata i stavljanja nove termalne paste i cekanja da se chipovi ohlade, kartica vise nije davala nikakvu sliku na monitoru. Zavrti ventilator i posle 3 sec ugasi ga skroz. Kartica iako je prenocila i sutradan se isto ponasala. Kako nisam imao nista da izgubim, a vodjen mislju da sam pregrejao chipove, stavio sam karticu u zamrzivac i drzao je sat vremena, kada se ona vec zaledila.
Cekao sam posle toga par sati da sama dostigne sobnu temperaturu i da nestane kondenzat sa PCB-a. Posle toga sam ukljucio komp, slika se pojavila i radi normalno kao i pre. Prolazi Benchmark testove.


Da li neko ima normalno objasnjenje kako se ovo desilo i da posle svega radi? :)
Da li su chipovi zasticeni od pregrevanja, pa je samo logicko kolo unutar chipa izbacilo chip iz sprege i posle nije moglo da ga vrati?
Da li sam chipove toliko pregrejao da su se pomerili malo kontakti, mada ne verujem, pa kada sam ih zaledio da su se skupili i vratili u leziste?
Neka od ovih pretpostavki i mogu da prodju, jedino mi nije jasno, zasto je graficka posle par sekundi iskljucivala ventilator i to totalno, kao da je potpuno bila mrtva.


Ne znam ni sam, mada bih voleo ako neko zna da mi objasni ili je imao slicno iskustvo kao ja, da mu keva u zamrzivacu umesto graska nadje graficku. :rotf: :rotf:
 

Beagle

PCAXE News Guru
Učlanjen(a)
20.01.2010.
Poruka
1.480
Rezultat reagovanja
0
Moja konfiguracija
CPU & cooler:
AthlonII X4 620 @1.225v, Hyper 412 Slim
Motherboard:
Gigabyte M720-US3
RAM:
2x2GB Patriot Viper + 2x2GB GEIL Black Dragon CL5-5-5-15 @800 @1.8v
VGA & cooler:
Gigabyte GF9500GT 1GB (750/1850/500), CoolViva Z1
Display:
LG L204WS
HDD:
Patriot Pyro 60 GB, WD5001AALS
Sound:
Creative Audigy 1, Altec Lansing ATP3, Beyerdynamic DTX-710
Case:
Lian Li PC-S80 Black, 2xScythe SlipSream, 1x Turbine Master 800RPM
PSU:
OCZ StealthXStream 500W (Scythe S-Flex ventilator)
Optical drives:
Optiarc DVD-RW
Mice & keyboard:
Microsoft sidewinder X5, Roccat Taito, Logitech K120
Internet:
Cable
OS & Browser:
Win 7x64 SP1
Other:
Audigy front panel
Da li neko ima normalno objasnjenje kako se ovo desilo i da posle svega radi?
Nema :d
Da li su chipovi zasticeni od pregrevanja, pa je samo logicko kolo unutar chipa izbacilo chip iz sprege i posle nije moglo da ga vrati?
Termalna zastita IC kola ne funkcionise tako.
Da li sam chipove toliko pregrejao da su se pomerili malo kontakti, mada ne verujem, pa kada sam ih zaledio da su se skupili i vratili u leziste?
Da su BGA kontakti popustili i cip se pomerio, graficka ti vise ne bi radila bez intervencije profesionalca (skidanje cipa, prekuglavanje i ponovno lemljenje - pod uslovom da cip pre toga nije crkao).
 

Steamroller

Moderator
Učlanjen(a)
22.01.2011.
Poruka
9.655
Rezultat reagovanja
16
Moja konfiguracija
CPU & cooler:
Intel Core i7 2600K @4.8 w/HT CM Nepton 280L
Motherboard:
Gigabyte Z77X-UP7
RAM:
4x4Gb Patriot @1866MHz
VGA & cooler:
ASUS 280X + Morpheus + 2x NF-F12
Display:
2x Dell U2312HM
HDD:
Samsung 840 Evo 120GB
Sound:
Integruša
Case:
HAF XB
PSU:
Seasonic SS-620GM
Mice & keyboard:
CM Storm Recon White + Genius Imperator
Internet:
Cable 20/2
OS & Browser:
Win 7 64bit
Other:
Fluffy Cat and Dog
Ja mislim da ti je sve bilo samo do kompa. Verovatno si pokušavao bez prestanka i gašenja kompa. Posle si odustao i ugasio komp na duže vreme pa je posle proradilo. Nemam ni za to objašnjenje, ali dešavalo mi se da se neki komp zabaguje, neće nikako da poradi sve dok ne ugasim skroz, sačekam minut (možda čak i izvučem naponski kabel) i ponovo upalim.
Ovo za zamrzivač nemam nikakvo logičko/fizičko objašnjenje. :D
 

Milos88_vkbgd

PCAXE Member
Učlanjen(a)
04.12.2009.
Poruka
220
Rezultat reagovanja
0
Moja konfiguracija
CPU & cooler:
Intel CoreDuo E6500, 2.93GHz
Motherboard:
Gigabyte GA-P41T-D3
RAM:
Kingston HyperX Genesis 2x2GB DDR3 KIT, PC1600
VGA & cooler:
ATI Radeon HD 5670, 1GB GDDR5
Display:
SAMSUNG 940 B
HDD:
WD 200GB SATA I & WD 500GB SATA II
Sound:
Integrisana
Case:
Chieftec Bravo BX
PSU:
Chieftec 500 W
Optical drives:
Pioneer DVD-RW
Mice & keyboard:
Logitech UltraX
OS & Browser:
Windows 7 Ultimate x64
Other:
Cooler Master Clear look x 2 & Arctic Cooling F8 PRO, Mugen 2 CPU Cooler
Ja mislim da ti je sve bilo samo do kompa. Verovatno si pokušavao bez prestanka i gašenja kompa. Posle si odustao i ugasio komp na duže vreme pa je posle proradilo. Nemam ni za to objašnjenje, ali dešavalo mi se da se neki komp zabaguje, neće nikako da poradi sve dok ne ugasim skroz, sačekam minut (možda čak i izvučem naponski kabel) i ponovo upalim.
Ovo za zamrzivač nemam nikakvo logičko/fizičko objašnjenje. :D
Mozda zato sto mi je taj dan bio rodjendan, pa je proradila, sigurno je to. :rotf: :rotf:
Pazi ostavio sam graficku cele noci posle toga da odstoji, kabl od napajanja izvukao iz napajanja i iskljucio ga iz struje, znaci ako je posle 12 i vise sati davala iste rezultate, tj. nije davala sliku uopste, onda nije do toga. Ma brate 1 sat u zamrzivacu je bolje nego 12 sati na sobnoj temp. :rotf:
 

ntop

PCAXE Member
Učlanjen(a)
31.03.2011.
Poruka
96
Rezultat reagovanja
0
Moja konfiguracija
CPU & cooler:
Phenom II 555BE/B55 + XWB-01
Motherboard:
Sapphire PC-AM3RS890G
RAM:
Kingston HyperX 2x2GB DDR3
VGA & cooler:
GTX275 twin frozr
Display:
Benq FP202WA
HDD:
Samsung F3 500GB + WD 500GB
Sound:
SpeedLink Medusa NX 5.1
Case:
Tt Xaser III
PSU:
Chieftec CFT-650-14C
Optical drives:
Pioneer 110D
Mice & keyboard:
A4 Tech X7 XL-747H + Logitech G15 + Saitek progamer
Internet:
Kabl 6/0.384 Mb/s
Poslao si je u Sibir na prevaspitavanje i jos pitas kako sad radi. :d
 

Steamroller

Moderator
Učlanjen(a)
22.01.2011.
Poruka
9.655
Rezultat reagovanja
16
Moja konfiguracija
CPU & cooler:
Intel Core i7 2600K @4.8 w/HT CM Nepton 280L
Motherboard:
Gigabyte Z77X-UP7
RAM:
4x4Gb Patriot @1866MHz
VGA & cooler:
ASUS 280X + Morpheus + 2x NF-F12
Display:
2x Dell U2312HM
HDD:
Samsung 840 Evo 120GB
Sound:
Integruša
Case:
HAF XB
PSU:
Seasonic SS-620GM
Mice & keyboard:
CM Storm Recon White + Genius Imperator
Internet:
Cable 20/2
OS & Browser:
Win 7 64bit
Other:
Fluffy Cat and Dog
Imam i ja jedan mrtvi X1650 za AGP, da probam isti process? :D Pošto je kartica umrla tako što joj je se kuler nije vrteo već neko vreme....
 

ziresa

PCAXE Member
Učlanjen(a)
15.04.2011.
Poruka
98
Rezultat reagovanja
0
Moja konfiguracija
Jbt, vise nikad necu reci sefu da nesto necu da uradim! Mozda zavrsim u hladnjaci!... :d
 

Milos88_vkbgd

PCAXE Member
Učlanjen(a)
04.12.2009.
Poruka
220
Rezultat reagovanja
0
Moja konfiguracija
CPU & cooler:
Intel CoreDuo E6500, 2.93GHz
Motherboard:
Gigabyte GA-P41T-D3
RAM:
Kingston HyperX Genesis 2x2GB DDR3 KIT, PC1600
VGA & cooler:
ATI Radeon HD 5670, 1GB GDDR5
Display:
SAMSUNG 940 B
HDD:
WD 200GB SATA I & WD 500GB SATA II
Sound:
Integrisana
Case:
Chieftec Bravo BX
PSU:
Chieftec 500 W
Optical drives:
Pioneer DVD-RW
Mice & keyboard:
Logitech UltraX
OS & Browser:
Windows 7 Ultimate x64
Other:
Cooler Master Clear look x 2 & Arctic Cooling F8 PRO, Mugen 2 CPU Cooler
Vrh